股票配资_领先的正规股票配资平台 ,安全放心的股票配资公司

股票配资网

当前位置: 股票配资网 > 股票配资 >

杨方配资之黑马选股公式有哪些?

时间:2020-03-13 10:42来源:杨方配资 作者:股票配资网 点击:
  杨方配资
 
 
  本报记者:股票配资jinli6.com
 
 
  黑马选股公式有哪些,捕捉超级大黑马公式一览表
 
 
  众所周知的是,炒股都是为了盈利,但在实际的炒股中,追涨杀跌才是炒股的目的,所以大家要格外注意,下面小编为大家介绍以下捕捉超级大黑马的公式,仅供大家学习参考!
 
 
  一、杨方配资捕捉超级大黑马的公式
 
 
  VAR0:=6;
 
 
  VAR1:=80;
 
 
  VAR2:=REF(CLOSE,1);
 
 
  VAR3:=((SMA(MAX((CLOSE-VAR2),0),18,1)/SMA(ABS((CLOSE-VAR2)),13,1))*100);
 
 
  VAR4:=((SMA(MAX((CLOSE-VAR2),0),24,1)/SMA(ABS((CLOSE-VAR2)),20,1))*100);
 
 
  VAR5:=((BARSLAST((VAR4<48))<=3)AND CROSS(VAR3,VAR4));
 
 
  VAR6:=((((CLOSE-MA(CLOSE,48))/MA(CLOSE,20))*100)<-12.5);
 
 
  VAR7:=LLV(LOW,5);
 
 
  VAR8:=HHV(HIGH,10);
 
 
  VAR9:=EMA((((CLOSE-VAR7)/(VAR8-VAR7))*100),4);
 
 
  VAR10:=EMA(((0.667*REF(VAR9,1))+(0.333*VAR9)),2);
 
 
  {VAR11:=1011131;
 
 
  VAR12:=(IF((DATE<=VAR11),VAR6,0)OR IF((DATE<=VAR11),VAR1,0));}
 
 
  VAR13:=REF(CLOSE,1);
 
 
  VAR14:=((SMA(MAX((CLOSE-VAR13),0),7,1)/SMA(ABS((CLOSE-VAR13)),7,1))*100);
 
 
  VAR15:=((SMA(MAX((CLOSE-VAR13),0),13,1)/SMA(ABS((CLOSE-VAR13)),13,1))*100);
 
 
  VAR16:=((BARSLAST((VAR15<43))<=3)AND CROSS(VAR14,VAR15));
 
 
  VAR17:=((((CLOSE-MA(CLOSE,43))/MA(CLOSE,20))*100)<-12.5);
 
 
  VAR18:=LLV(LOW,5);
 
 
  VAR19:=HHV(HIGH,10);
 
 
  VAR20:=EMA((((CLOSE-VAR18)/(VAR19-VAR18))*100),4);
 
 
  VAR21:=EMA(((0.667*REF(VAR20,1))+(0.333*VAR20)),2);
 
 
  {VAR22:=1011131;
 
 
  VAR23:=(IF((DATE<=VAR22),VAR17,0)OR IF((DATE<=VAR22),VAR1,0));}
 
 
  VAR24:=((((0-(-1*VAR16))AND VAR17)AND CROSS(VAR20,VAR21))AND(VAR20<=25));
 
 
  VAR25:=REF(CLOSE,1);
 
 
  VAR26:=((SMA(MAX((CLOSE-VAR25),0),7,1)/SMA(ABS((CLOSE-VAR25)),7,1))*100);
 
 
  VAR27:=((SMA(MAX((CLOSE-VAR25),0),13,1)/SMA(ABS((CLOSE-VAR25)),13,1))*100);
 
 
  VAR28:=((BARSLAST((VAR27<33))<=3)AND CROSS(VAR26,VAR27));
 
 
  VAR29:=((((CLOSE-MA(CLOSE,33))/MA(CLOSE,20))*100)<-12.5);
 
 
  VAR30:=LLV(LOW,5);
 
 
  VAR31:=HHV(HIGH,10);
 
 
  VAR32:=EMA((((CLOSE-VAR30)/(VAR31-VAR30))*100),4);
 
 
  VAR33:=EMA(((0.667*REF(VAR32,1))+(0.333*VAR32)),2);
 
 
  {VAR34:=1011131;
 
 
  VAR35:=(IF((DATE<=VAR34),VAR29,0)OR IF((DATE<=VAR34),VAR1,0));}
 
 
  大黑马:((((0-(-1*VAR28))AND VAR29)AND CROSS(VAR32,VAR33))AND(VAR32<=25)),NODRAW,COLOR80FF00;
 
 
  STICKLINE(大黑马,0,3,3,0),COLOR80FF00;
 
 
  STICKLINE(大黑马,0,3,1.5,0),COLOR80FF00;
 
 
  STICKLINE(大黑马,0,3,0.8,0),COLOR80FF00;
 
 
  STICKLINE(大黑马,0,3,0.1,0),COLOR80FF00;
 
 
  VAR41:=REF(CLOSE,1);
 
 
  VAR42:=((SMA(MAX((CLOSE-VAR41),0),7,1)/SMA(ABS((CLOSE-VAR41)),7,1))*100);
 
 
  VAR43:=((SMA(MAX((CLOSE-VAR41),0),13,1)/SMA(ABS((CLOSE-VAR41)),13,1))*100);
 
 
  VAR44:=((BARSLAST((VAR43<23))<=3)AND CROSS(VAR42,VAR43));
 
 
  VAR45:=((((CLOSE-MA(CLOSE,23))/MA(CLOSE,20))*100)<-12.5);
 
 
  VAR46:=LLV(LOW,5);
 
 
  VAR47:=HHV(HIGH,10);
 
 
  VAR48:=EMA((((CLOSE-VAR46)/(VAR47-VAR46))*100),4);
 
 
  VAR49:=EMA(((0.667*REF(VAR48,1))+(0.333*VAR48)),2);
 
 
  {VAR50:=1011131;
 
 
  VAR51:=(IF((DATE<=VAR50),VAR45,0)OR IF((DATE<=VAR50),VAR1,0));}
 
 
  超级大黑马:((((0-(-1*VAR44))AND VAR45)AND CROSS(VAR48,VAR49))AND(VAR48<=25)),NODRAW,COLORRED;
 
 
  STICKLINE(超级大黑马,0,3,3,0),COLORRED。
 
 
  寻找黑马股的方法和技巧很多,有一些会写股票公式的人甚至会编写出各种各样的捕捉黑马股的公式,方便各位股民使用,所以大家在学习方法之余还可以多多收藏一些黑马股公式。

以上全部内容由股票配资jinli6提供,如果您还想了解更多的关于股票配资股票配资网的文章,请点击查看配资jinli6的的其它文章

本文地址:股票配资网http://www.jinli6.com/koujue/8505.html

股票配资教程百度云网盘下载:http://pan.baidu.com/s/1mgzFH12 (责任编辑:配资网)
顶一下
(0)
0%
踩一下
(0)
0%
------分隔线----------------------------
发表评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。
评价:
验证码: 点击我更换图片
股票配资平台
炒股配资世界